Back to overview
Degraded

Issue with generating PDFs

Jul 12 at 08:35am IST
Affected services
Course Content

Resolved
Jul 12 at 09:30am IST

Issues with PDFs should be resolved

Created
Jul 12 at 08:35am IST

We are aware of issues with generating some PDFs, including certificates. Engineers are monitoring