Back to overview
Degraded
Issue with changing pages of course content
Nov 27 at 11:04am GMT
Affected services
Course Content
Resolved
Nov 27 at 03:00pm GMT
Issues with page changes appears to be corrected
Affected services
Updated
Nov 27 at 02:15pm GMT
We are still aware of issues affecting course content. Investigations are ongoing.
Affected services
Updated
Nov 27 at 11:23am GMT
A fix has been deployed, engineers are monitoring
Affected services
Created
Nov 27 at 11:04am GMT
We are aware of an issue preventing some learners from changing page in their learning materials. Investigations are ongoing
Affected services