Back to overview
Degraded
Issue with missing course content
Jul 25 at 09:22am IST
Affected services
Course Content
Resolved
Jul 25 at 04:57pm IST
The issue has been diagnosed as affecting one webserver as part of the previous night's migration.
This configuration change has been applied and content is now available
Affected services
Created
Jul 25 at 09:22am IST
Course content is currently unavailable for some users
Affected services