EQUAL 117.0.0 Release
Resolved
Dec 02 at 01:31pm GMT
Engineers have concluded the release
Affected services
Updated
Dec 02 at 01:12pm GMT
Engineering have begun smoke testing
Affected services
Updated
Dec 02 at 01:08pm GMT
Engineering team have begun release
Affected services
Created
Dec 02 at 01:00pm GMT
2nd December 2025
The EQUAL Dev team are planning a release on Tuesday the 2nd December at 1pm.
If you've got any questions about the items in the release, please feel free to ask. Please feel free to share with any customers so they're aware of the upcoming changes.
New Features
Update Learner Intent to be accessible to Tutors/Moderators/External Verifiers
We capture learner intent during the application process on the TSN site. We currently have it showing on the admin learner view but all of the above administrators did not have access to this information. This information is provided to SIGMA as part of its context for building feedback so it's required for the above administrators to have a complete picture of the learners they are assessing.
EQUAL Sigma Course setting amend for External Site.
Sigma currently has a course setting for which courses can be marked using the new interface. We noticed that this could be toggled on External sites for courses not owned by the external site. This update tightens on this permission so external sites can only toggle this for courses they own.
Submission Override correctly displayed to Learners
In the last release we added a site feature for overriding referred submissions. This update updates the colours the learner sees on their assessment review page to more accurately display the override occurring.
Add download option for moderation Reports
The moderation report required the CSV download option and we've added it. This is behind all the existing checks all CSV downloads on EQUAL are subject to.
Move Power Bi Embed reports Site setting to be a Managed Feature
In the last release we updated site settings so we could have managed features only edited by administrators on the Main EQUAL Site. This is mostly for features we'd want to limit for tenancy sites. In this update we have moved the Power BI Admin role to be a part of this.
Bug Fixes/Developer Experience
Update Impersonation and Cross tenancy Port and Protocol Handling
In the development team we have local versions of our codebases that are hosted on different ports. We had a bug relating to impersonating users on these local environments so in this release we are fixing that. This will have no impact on EQUAL/TSN for end users and is purely for developer experience.
Accessibility Audit Fixes
With this release we have added some further accessibility fixes following our WCAG Audit:
Added aria_current value's to the carousel at the bottom of learners assessment and learning pages
Update the Change Password/Email section on the learners side to have more accurate labelling for required inputs when updating this information.
Update the add calendar entry for call request to have a read only Date input.
Affected services